Get in touch
Back
Resolved

Database undergoing maintenance

Started 6 Aug at 04:00am HDT.

darklang.com builtwithdark.com darklang signup Custom domains Queues and Crons
Created

Anticipated outage while we perform some DB maintenance tasks. We anticipate this tasking around 15 minutes.

Posted 6 Aug at 04:00am HDT.